This guide provides the basic information you need to set up and begin using your new DL-V3. For more detailed information on the installation and operation of your receiver, please refer to the DL-V3 User Manual on our website at http://www.novatel.com/Downloads/docupdates.html. To order a printed copy of the manuals, free of charge, follow the instructions given on the enclosed User Manuals postcard.

There are L-band and/or GLONASS-capable models available.

The DL-V3 provides additional USB and Ethernet ports and Bluetooth® functionality. The USB drivers, along with installation instructions, are available in the USB Drivers directory of the CD provided. An installation program for NovAtel’s PC Utilities, including the CDU (Control and Display Unit) user interface, and the OEMV Software Development Kit are also on the CD.

ADDITIONAL EQUIPMENT REQUIRED

The additional equipment listed below is required for a typical setup:

- A Windows-based PC/laptop with an RS-232 DB-9 or USB port
- One of the following:
  - A standard 12 VDC power adapter outlet, or
  - A 9-28 VDC power supply and a power cable with a 4-pin LEMO plug (LEMO part number FGG.0B.304.CLA532Z) at the receiver end
  - A quality GNSS antenna, such as NovAtel’s ANT-532-C for airborne/high speed applications, the GPS-702L for L-band corrections use, or the GPS-702GG for GLONASS applications.

- An adapter cable with a TNC male connector at the receiver end, such as NovAtel’s C016 model

1. Mount a GNSS antenna on a secure, stable structure with unobstructed view of the sky from horizon to horizon.

2. Ensure a CF card is in the slot behind the door on the front face of the DL-V3. Open, or secure, the door by turning the latch.

3. Using a coaxial cable, connect the antenna to the SAT ANT port, which is found on the back face of the DL-V3.

4. Connect the COM1, or USB, port on the receiver to a DB-9, or USB, serial port respectively on the PC/laptop. If you are using a USB connection, first install the USB drivers available on the CD provided. 2

5. Line up the red mark on the power cable connector with the red mark on the receiver’s INPUT 9-28 V connector and insert the power cable.

6. Plug in the adapter and/or connect, turn on the power supply and press the button on the front face of the DL-V3. The power LED on the front of the receiver glows green when the DL-V3 is turned on and properly powered.

INSTALLING THE PC UTILITIES

Once the DL-V3 is connected to the PC/laptop, antenna, and power supply, install NovAtel’s PC Utilities.

1. Start up the PC/laptop.
2. Insert the accompanying CD in the CD-ROM drive of the computer.
3. Select Install the OEMV GPS PC Utilities from the window that is automatically displayed. If the window does not automatically open when the CD is inserted, select Run from the Start menu and select the Browse button to locate Setup.exe on the CD drive.
4. Install the PC Utilities by advancing through the steps provided in the NovAtel PC Utilities setup program.

ESTABLISHING RECEIVER COMMUNICATION

To open a serial port to communicate with the receiver, complete the following:

1. Launch CDU from the Start menu folder specified during the installation process. The default location is Start | Programs | NovAtel OEMV | NovAtel CDU.
2. Before using a Bluetooth or Ethernet, use a serial COM or USB connection to communicate with the receiver. This will give you the ability to configure the PC/laptop and DL-V3 before Ethernet or Bluetooth use. Refer to the DL-V3 User Manual on our website at: http://www.novatel.com/support/docupdates.html

DL-V3™

QUICK START GUIDE

BOX CONTENTS

In addition to this Quick Start Guide, the following is provided with your DL-V3:

- 1 power adapter cable
- 2 DB-9 serial cables (1 straight through, 1 null-modem)
- 1 I/O cable
- 1 CD with contents as described above
- OEMV Quick Reference Guide
- User Manuals postcard to request printed manuals
- 1 64 MB Compact Flash (CF) card to use for data storage on the DL-V3, see also the Creating a Log Group Using DL Explorer section of this guide

1. If an alternative power source is preferred, the automobile power adapter can be cut off from the power cable. The exposed wires (red and orange for positive, brown and black for negative) can then be tied to a supply capable of at least 5 W.

2. When using a USB connection, first install the USB drivers available on the provided CD.
2. Select **Open**... from the **Device** menu.

3. Select the **New**... button in the **Open** dialog box. The **Options** dialog opens.

4. Use the **Edit** button at the top of the configurations selection box to add a new configuration. To delete a configuration, select it from the list and click on the **Delete** button. To duplicate an existing configuration, select it from the list and click on the **Duplicate** button. You can select any name in the list and edit it to change it.

5. Select **Serial** from the **Type** list and select the **COM1** port, that the DL-V3 is connected to, from the **Port** list.

6. Select **115200** from the **Baud Rate** list.

7. Uncheck the **Use hardware handshaking** checkbox.

8. Select **OK** to save the new device settings.

9. Select the new configuration from the **Available device configs** area of the **Open** dialog.

10. Select the **Open** button to open DL-V3 communications.

As **CDU** establishes the communication session with the receiver, a progress box is displayed.

**USING CDU**

**CDU** provides access to key information about your receiver and its position. The information is displayed in windows accessed from the **View** menu. For example, select **Position Window** from the **View** menu to display the position solution of the receiver. To show details of the GNSS and geostationary (SBAS) satellites being tracked, select **Tracking Status Window** (GPS or GLONASS) from the **View** menu. Select **Help** from the main menu for more details on **CDU**, its windows and features.

**DL-V3 LEDS**

The LEDs on the front of the DL-V3 represent these categories:

<table>
<thead>
<tr>
<th>LED Name</th>
<th>LED Color</th>
<th>Indicators</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power</td>
<td>Orange: receiver is powered</td>
<td>Green: receiver is turned on</td>
</tr>
<tr>
<td>Receiver Status</td>
<td>Orange flash: at start-up</td>
<td>Off: normal operation</td>
</tr>
<tr>
<td>OFF</td>
<td>Green flash again: status event</td>
<td></td>
</tr>
<tr>
<td>COM1/COM2/AUX</td>
<td>Green flash (top): transmitting</td>
<td>Amber flash (bottom): receiving</td>
</tr>
<tr>
<td>COM3</td>
<td>Blue flashing: Bluetooth active</td>
<td></td>
</tr>
<tr>
<td>COM3</td>
<td>Green glow: Ethernet active</td>
<td></td>
</tr>
</tbody>
</table>

**Table 1: Positioning Mode LEDs**

<table>
<thead>
<tr>
<th>Position Mode</th>
<th>Position Mode Detail</th>
<th>LED#</th>
<th>Baseline Length (km)</th>
<th>LED Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single Point</td>
<td>Autonomous (fixed height)</td>
<td>1 left</td>
<td>≤ 5</td>
<td>Green</td>
</tr>
<tr>
<td>Autonomous (3D)</td>
<td>Amber Off Off Off Off</td>
<td>2</td>
<td>&gt; 5</td>
<td>Green</td>
</tr>
<tr>
<td>Differential GPS</td>
<td>SBAS Off Off Off Off</td>
<td>3</td>
<td>&gt; 10</td>
<td>Green</td>
</tr>
<tr>
<td>CDGPS Off Off</td>
<td>4</td>
<td>&gt; 15</td>
<td>Green</td>
<td></td>
</tr>
<tr>
<td>DGPS Off Off</td>
<td>5</td>
<td>≥ 20</td>
<td>Green</td>
<td></td>
</tr>
<tr>
<td>RTK (see note below)</td>
<td>Float (RT-20) unconverged</td>
<td>1 left</td>
<td>≤ 5</td>
<td>Green</td>
</tr>
<tr>
<td>RTK (see note below)</td>
<td>Float (RT-20)</td>
<td>2</td>
<td>&gt; 5</td>
<td>Green</td>
</tr>
<tr>
<td>RTK Fixed (RT-2, unconverged)</td>
<td>Amber Off Off</td>
<td>3</td>
<td>&gt; 10</td>
<td>Green</td>
</tr>
<tr>
<td>RTK Fixed (RT-2)</td>
<td>Amber Off Off</td>
<td>4</td>
<td>&gt; 15</td>
<td>Green</td>
</tr>
<tr>
<td>RTK Fixed (RT-2, unconverged)</td>
<td>Amber Off Off</td>
<td>5</td>
<td>≥ 20</td>
<td>Green</td>
</tr>
</tbody>
</table>

1 Table Cell Color: Solid: LED glowing; Dim: LED flashing; White: Off

The LEDs show the total number of satellites used in the solution (GPS or GPS+GLONASS) without making a distinction between GPS and GLONASS. Check the Constellation window in **CDU** for details on the availability of GPS and GLONASS satellites.
Positioning Mode LEDs table continued from the previous page

<table>
<thead>
<tr>
<th>Position Mode</th>
<th>Position Mode Detail</th>
<th>1 left</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5 right</th>
</tr>
</thead>
<tbody>
<tr>
<td>OmniSTAR</td>
<td>VS (searching)</td>
<td>Amber</td>
<td>Green</td>
<td>Off</td>
<td>Off</td>
<td>Off</td>
</tr>
<tr>
<td></td>
<td>VS (pulling in)</td>
<td>Amber</td>
<td>Green</td>
<td>Off</td>
<td>Off</td>
<td>Off</td>
</tr>
<tr>
<td></td>
<td>XP (searching)</td>
<td>Amber</td>
<td>Off</td>
<td>Green</td>
<td>Off</td>
<td>Off</td>
</tr>
<tr>
<td></td>
<td>XP (pulling in)</td>
<td>Amber</td>
<td>Off</td>
<td>Green</td>
<td>Off</td>
<td>Off</td>
</tr>
<tr>
<td></td>
<td>HP (searching)</td>
<td>Amber</td>
<td>Green</td>
<td>Off</td>
<td>Off</td>
<td>Off</td>
</tr>
<tr>
<td></td>
<td>HP (pulling in)</td>
<td>Amber</td>
<td>Green</td>
<td>Off</td>
<td>Off</td>
<td>Off</td>
</tr>
</tbody>
</table>

Determining When the Position is Valid

When the receiver has a valid position, the Solution Status field in CDU's Position window shows Computed.

Entering Commands

The DL-V3 uses a comprehensive command interface. Commands can be sent to the receiver using the CDU or directly. For data collection, use ASCII or Binary.

The following information is important when entering commands:
- Commands can be entered in three formats:
  - Abbreviated ASCII (log bestposa)
  - Abbreviated ASCII (log bestpos)
  - Binary (log bestposb)

Abbreviated ASCII is the best format to use with the receiver directly. For data collection, use ASCII or Binary.

Press Enter to send the command string to the receiver.
- The commands are not case sensitive.


Creating a Log Group Using DL Explorer

CDU is available to download from our website at http://www.novatel.com/downloads/docupdates.html. DL Explorer is part of CDU. Log groups are sets of logs used by the DL-V3. A group can be created in DL Explorer and then uploaded to the DL-V3.

1. Launch CDU and, open, or create, a DL-V3 configuration. Select Establishing Receiver Communication section on the first page of this guide.
2. Select DL Explorer in the Tools menu and then select the Edit DL Groups... button.
3. Within the DL Groups dialog, an empty log group is provided. You can change its name by clicking on it and editing it directly.
4. In the Logs tab, select the log to add from the Name drop-down list.
5. Select the log format using the Format drop-down list. You can only use ASCII or Binary format to log to file.
6. Select the trigger for the log using the Trigger drop-down list.

If the On Time trigger is selected, select the period for logging using the Period drop-down list or type it in.
7. To log to file, select File from the Port drop-down list.
8. Repeat steps 3 through 7 to add more logs to the group.
9. Select OK in the DL Groups dialog to save the changes to the group.

Uploading a Log Group

Once a log group has been created, it can be uploaded to the DL-V3. The steps below provide details on uploading a group.

1. In the DL Explorer window, select the Group Management button.
2. Select the group to upload to the DL-V3 from the list of groups in the CDU panel of the dialog.
3. Select the Upload button to copy the group.

4. Select a group in the DL Groups panel and press Start on the dialog’s right to start logging to your CF card or COM port.

Enabling SBAS

DL-V3 models are also capable of SBAS positioning. This positioning mode is enabled using the SBASCONTROL command. These commands are typically used to enable the WAAS (North America) and EGNS (Europe) systems respectively:

- SBASCONTROL ENABLE WAAS
- SBASCONTROL ENABLE EGNS

Once enabled, the Position Type field shown in CDU’s Position window should change from Single to WAAS and you may see SBAS satellites in the Constellation window. An example is shown on the next page.
ENABLING L-BAND
L-band equipped receivers allow you to achieve sub-meter accuracy. To use this positioning mode, you must enable L-band tracking to the Canada-Wide Differential GPS (CDGPS) or OmniSTAR signal. A subscription to OmniSTAR is required to use the OmniSTAR VBS, XP or HP service (visit http://www.omnistar.com.

REAL-TIME KINEMATIC (RTK) POSITIONING
Corrections can be transmitted from a base station to a rover station to improve position accuracy. The base station is the GNSS receiver which is acting as the stationary reference. It has a known position and transmits correction messages to the rover station. The rover receiver is the GNSS receiver which is acting as the mobile receiver. It has a known position and can receive correction messages from a base station to calculate differential GNSS positions. In most cases, provide a data link between the base station and rover station (two NovAtel receivers) in order to receive corrections. SBAS and L-band corrections can be accomplished with one receiver and are exceptions to the base/rover concept.

EXTERNAL OSCILLATOR
For certain applications requiring greater precision than what is possible using the on-board 20 MHz, voltage-controlled, temperature-compensated crystal oscillator (VCTCXO), you may wish to connect the DL-V3 to an external, high-stability oscillator. The external oscillator can be either an EXT-10 or 10 Hz.

To install, connect a cable from the external oscillator to the DL-V3 port labelled "EXT OSC". The receiver does not have to be powered down during this procedure. Once the external oscillator has been installed, issue the EXTERNAL CLOCK command to define the clock model (for example, cesium, rubidium or ovenized crystal). If the input clock rate is 5 MHz, you must issue the EXTERNAL CLOCK command to change the 10 MHz default rate.

POST PROCESSING
Post-mission data processing refers to when the GNSS data collected by the receiver is processed after the entire data-collection session is complete. OEMV-based output is compatible with post-processing software from the Waypoint Products Group, NovAtel Inc. For details, visit our website at http://www.novatel.com/products/waypoint_pps.htm