This guide provides the basic information you need to set up and begin using your new FlexPak-V1/V1G/V2. For more detailed information on the installation and operation of your receiver, please refer to the user manuals provided on the accompanying CD. The most up to date revisions of these manuals can be found on our website at http://www.novatel.com/Downloads/docupdates.html.

To order a printed copy of the manuals, free of charge, follow the instructions given on the enclosed User Manuals postcard.

The FlexPak-V1/V1G/V2 provides a USB connection through its COM1 or COM2 port. The USB drivers, along with installation instructions, are available in the USB Drivers directory of the CD provided. An installation program for NovAtel’s PC Utilities, including the CDU (Control and Display Unit) user interface, and the OEMV Software Development Kit, are also on the CD.

Each FlexPak receiver has 2 SBAS channels. FlexPak-V1G is a GLONASS model. There are FlexPak-V1 L-Band and FlexPak-V2 GLONASS models also available.

**BOX CONTENTS**

In addition to this Quick Start Guide, the following is provided with your FlexPak-V1/V1G/V2:

- 1 power adapter cable
- 1 null modem serial cable with a DB-9F (female) end
- 1 straight through serial cable with a DB-9M (male) end
- 1 USB serial cable
- 1 CD containing:
  - NovAtel’s PC Utilities’ installation program
  - Product documentation, including user manuals
  - The OEMV Software Development Kit
- OEMV Family Quick Reference Guide
- User Manuals postcard for requesting printed manuals

**ADDITIONAL EQUIPMENT REQUIRED**

The additional equipment listed below is required for a typical setup:

- A Windows-based PC with an RS-232 DB-9 or USB port
- One of the following:
  - A standard 12 V DC power outlet, or
  - Power cable supplied with Deutsch connector and at least a 6 V DC power supply, 750 mA
- A quality GNSS antenna, such as NovAtel’s dual-frequency GPS-702, or ANT-532-C for airborne/high speed applications. For FlexPak-V1 L-Band corrections use the GPS-702L antenna or for GLONASS applications use the GPS-702GG antenna.
- An antenna cable with a TNC male connector at the receiver end, such as NovAtel’s GPS-C016 model

**SETTING UP YOUR FLEXPAK-V1/V1G/V2**

Complete these steps to connect and power your FlexPak.

1. Mount an antenna on a secure, stable structure with an unobstructed view of the sky.
2. Using a coaxial cable, connect the antenna to the port, which is found on the front face of the FlexPak.
3. Connect the COM1 port on the receiver to a DB-9, or USB, serial port on the PC. If you are using a USB connection, install the USB drivers available on the CD provided.
4. Connect the power cable connector to the PWR port. The threads of the Deutsch connector ratcheting mechanism fit tightly with that of the PWR port.
5. Plug in the adapter and/or connect and turn on the power supply. If there is an LED provided above the PWR port, the LED will be red when the FlexPak is properly powered.

**INSTALLING THE PC UTILITIES**

Once the FlexPak is connected to the PC, antenna, and power supply, install NovAtel’s PC Utilities.

1. Start up the PC.
2. Insert the accompanying CD in the CD-ROM drive of the computer.
3. Select Install the OEMV GPS PC Utilities from the window that is automatically displayed. If the window does not automatically open when the CD is inserted, select Run from the Start menu and then the Browse button to locate Setup.exe on the CD drive.
4. Install the PC Utilities by advancing through the steps provided in the NovAtel GPS PC Utilities setup program.

1. If an alternative power source is preferred, the 12 V power adapter can be cut off from the power cable. The exposed wires can then be tied to a supply capable of at least 5 W. The use of a 3 A slow-blow fuse is recommended.

---

**QUICK START GUIDE**

1. If an alternative power source is preferred, the 12 V power adapter can be cut off from the power cable. The exposed wires can then be tied to a supply capable of at least 5 W. The use of a 3 A slow-blow fuse is recommended.
ESTABLISHING RECEIVER COMMUNICATION

To open a serial port to communicate with the receiver, complete the following. See also Using CDU, later in this guide.

1. Launch CDU from the Start menu folder specified during the installation process. The default location is Start | Programs | NovAtel OEMV | OEMV PC Software.
2. Select Open... from the Device menu.
3. Select the New... button in the Open dialog box.
4. Enter a name for the new device configuration in the Name field of the New Config dialog box.
5. Select the Settings button.
6. Select the PC serial port the FlexPak is connected to from the PC Port drop-down list.
7. Select 57600 from the Baud Rate list.
8. Uncheck the Use hardware handshaking checkbox.
9. Select OK to save the settings.
10. Select the OK button to close the New Config dialog box and create the new device configuration.
11. Select the new configuration from the Available device configs list in the Open dialog box.
12. Select the Open button to open communications with the FlexPak.

As CDU establishes the communication session with the receiver, a progress box is displayed.

Once CDU is connected, the progress box disappears and several windows open, including the Console window. CDU is now ready to be used to view status information, enter commands, or log data.

USING CDU
CDU provides access to key information about your receiver and its position. The information is displayed in windows accessed from the View menu. For example, select Position Window from the View menu to display the position solution of the receiver. To show details of the GNSS and geostationary (SBAS) satellites being tracked, select a Tracking Status Window (GPS or GLONASS) from the View menu. Select Help from the main menu for more details on CDU, its windows and features.

DETERMINING WHEN THE POSITION IS VALID
When the receiver has a valid position, the Solution Status field in CDU’s Position window shows Computed.

ENTERING COMMANDS
The OEMV family receivers use a comprehensive command interface. Commands can be sent to the FlexPak using the Console window in CDU, which is opened from the View menu. Enter commands in the text box at the bottom of the Console window.

The following information is important when entering commands:

- Commands can be entered in three formats:
  - ASCII (log bestposa)
  - Abbreviated ASCII (log bestpos)
  - Binary (log bestposb).
  Abbreviated ASCII is the best format to use when you wish to work with the receiver directly. For data collection, use ASCII or Binary.
- Press the Enter key to send the command string to the receiver.
- The commands are not case sensitive.

The OEMV Family Quick Reference Guide provided with the receiver lists the available commands and the parameters they use for the Abbreviated ASCII format.
LOGGING DATA

An extensive collection of logs has been created to capture the data your FlexPak receives and processes. These logs can be directed to any of the FlexPak’s serial ports and can be automatically generated when new or changed data becomes available or at regular intervals. The available logs are listed in the OEMV Family Quick Reference Guide.

To log data, use the LOG command. For example, to log the pseudorange position to COM 2 every 30 seconds, enter the following:

```
LOG COM2 PSRPOS ONTIME 30
```

Logs can be generated in one of three formats: ASCII, Abbreviated ASCII, or Binary. Refer to the OEMV Family Firmware Reference Manual (OM-20000094) for information on the LOG command, specifying the output format, and the detailed contents of each log.

If you prefer, CDU provides a graphical interface for configuring data logging. Select Logging Control Window from the Tools menu. In the Logging Control window, you can select which logs to capture and choose to which ports to send the data. In addition, you can specify a file in which to save the data.

ENABLING SBAS POSITIONING

FlexPak-V1/V1G/V2 models are also capable of SBAS positioning. This positioning mode is enabled using the SBASCONTROL command. The following commands are typically used to enable WAAS (North America) and EGNOS (Europe) respectively:

```
SBASCONTROL ENABLE WAAS
SBASCONTROL ENABLE EGNOS
```

Once enabled, the Position Type field shown in CDU’s Position window should change from Single to WAAS and you may see SBAS satellites in the Constellation window.

ENABLING L-BAND POSITIONING (FlexPak-V1 only)

L-Band equipped receivers allow you to achieve sub-meter accuracy. To use this positioning mode, you must enable L-band tracking to the Canada-Wide Differential GPS (CDGPS) or OmniSTAR signal. A subscription to OmniSTAR is required to use the OmniSTAR service (visit http://www.omnistar.com and have your receiver’s serial number ready). The CDGPS signal is free and available without subscription over North America (visit http://www.cdgps.com).

The ASSIGNLBAND command allows you to set OmniSTAR or CDGPS base station communication parameters. It should include a relevant frequency and data rate. The frequency assignment can be made in Hz or KHz. For example:

```
Hz: assignlband omnistar 1536782000 1200
KHz: assignlband omnistar 1536782 1200
```

A value entered in Hz is rounded to the nearest 500 Hz.

To confirm you are tracking an L-Band signal, log the L-Band status information by entering:

```
log lbandstat
```

For example, if you are receiving CDGPS, the fifth field after the header should be 00c2:

```
lbandstat com1 0 43.5 finesteering 1295 149951.671 00000000 976f 34461; 154756977 46.18 4541.0 0.00 00c2 0020 ...
```

To specify the correction source, use the PSRDIFSOURCE command as shown in the examples below:

```
PSRDIFSOURCE OMNISSTAR
or,
PSRDIFSOURCE CDGPS
otherwise it is left at the default AUTOMATIC.
```

Refer to the OEMV Family Firmware Reference Manual for more on individual L-Band (FlexPak-V1 only), GLONASS (FlexPak-V1G or FlexPak-V2) or SBAS commands and logs.
REAL-TIME KINEMATIC (RTK) POSITIONING

Corrections can be transmitted from a base station to a rover station to improve position accuracy. The base station is the GNSS receiver which is acting as the stationary reference. It has a known position and transmits correction messages to the rover station. The rover station is the GNSS receiver which does not know its exact position and can receive correction messages from a base station to calculate differential GNSS positions.

In most cases you need to provide a data link between the base station and rover station (two NovAtel receivers) in order to receive corrections. SBAS and L-Band corrections can be accomplished with one receiver and are exceptions to the base/rover concept. Generally a link capable of data throughput at a rate of 9600 bits per second, and less than 4.0 s latency, is recommended.

Once your base and rover are set up, you can configure them for RTCA, RTCM, RTCMV3, CMR+ or CMR corrections. An RTCM example follows (replace the latitude, longitude and height coordinates shown with those of your base):

```
Base
interfacemode com2 none rtc m off
fix position 51.11358042 -114.04358013 1059.4105
log com2 rtc m offtime 10
log com2 rtc m2 offtime 10 1
log com2 rtc m1819 offtime 1
log com2 rtc m1 offtime 5
```

```
Rover
interfacemode com2 rtc m off
```

RT-2 (OEMV-2) and RT-20 (OEMV-1, OEMV-1G and OEMV-2), all with AdVance RTK, are real-time kinematic software products developed by NovAtel. Optimal RTK performance is achieved when both the base and rovers are NovAtel products. However, AdVance RTK will operate with equipment from other manufacturers when using RTCM messaging.

RT-2 and RT-20 are supported by GPS-only and GPS+GLONASS OEMV-based models. Also, RT-20 with GPS+GLONASS provides faster convergence.

1. Refer to the GPGST log's usage box in the OEMV Firmware Reference Manual for a definition of RMS and other statistics.
2. For more base/rover configurations, search the key words “rover base” on our Knowledge Database at: http://www.novatel.com/support/knowledgedb.htm.

POST PROCESSING

Post-mission data processing refers to when the GNSS data collected by the receiver is processed after the entire data-collection session is complete. OEMV-based output is compatible with post-processing software from the Waypoint Products Group, NovAtel Inc. For details, visit our website at: http://www.novatel.com/products/waypoint_pps.htm

QUESTIONS OR COMMENTS

If you have any questions or comments regarding your FlexPak, please contact NovAtel using one of these methods:

Email: support@novatel.ca
Web: www.novatel.com
Phone: 1-800-NOVATEL (U.S. & Canada)
403-295-4900 (International)
Fax: 403-295-4901

© Copyright 2006-2007 NovAtel Inc. All rights reserved. Printed in Canada on recycled paper. Recyclable. Unpublished rights reserved under international copyright laws.